Advanced search  


CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1] 2 3 4 5 ... 10
 on: April 07, 2024, 09:55:06 pm 
Started by Made68 - Last post by Made68
Problem Solved,

Just got a mail from my hosting provider explained that my site was pointing to a wrong folder (Private/Public folder)

A made the requested modification into site admin panel, changed site links in gallery config to https and all now is working in https://   :) :) :)

Thanks all for your help.


 on: April 07, 2024, 05:20:45 pm 
Started by Made68 - Last post by Made68
Bot links to site into admin pannel modified to https://

It shows still the valid https certification icon with valid certification description but blank page with .....

You don't have permission to access this resource.


 on: April 07, 2024, 05:16:30 pm 
Started by Made68 - Last post by Made68
Set both url's back to https://
Yes, i ma using rainy day template,  Edit the .php files into template folder but nothing that describes http or https.

 on: April 07, 2024, 04:09:36 pm 
Started by Made68 - Last post by lurkalot
Well the folder in the coppermine admin panel (Config) must should be https

Are you using a custom theme, because that might have urls hard coded in it.

 on: April 07, 2024, 03:43:54 pm 
Started by Made68 - Last post by Made68
If you mean config on the administration page, yes i change bot http:// url's to https.  (did not solve the problem.)

 on: April 07, 2024, 03:29:39 pm 
Started by Made68 - Last post by Made68
No, the only place where i have change it is on the admin page (General Parameters), URL to your Gallery and url to your Homepage, but that did not resolved the problem so i set back to http.

Do i need to change it into the config.php file only?

Thanks for your help.

 on: April 07, 2024, 02:18:05 pm 
Started by Made68 - Last post by lurkalot
Did you change the URL of your Coppermine gallery folder to https in config?

 on: April 07, 2024, 11:28:36 am 
Started by Made68 - Last post by Made68

I have created a free ZerroSSL SSL certificate and install it on my domain hosting provider.
The site works perfect in http, but it give give me an error in https, but when i edit the certificate it mention that the certificate is trusted and valid.

Error HTTPS: Blank page with mention
You don't have permission to access this resource.

Edit Certificate:
This page is secure (valid HTTPS).  See attachement

I have search to enable HTTPS option in admin panel but found nothing.

What do i need to do to get this to work?

Thanks for your help.

Version: Coppermine Photo Gallery 1.4.14 (will upgrade ASAP)

 on: March 27, 2024, 02:22:09 pm 
Started by Joe Carver - Last post by Joe Carver
This topic has been moved to cpg1.6 themes (visuals).

 on: March 27, 2024, 02:16:31 pm 
Started by Strawberry85 - Last post by Joe Carver
A link to your Coppermine site would be helpful for helping, however...

The Waterdrop theme in the CPG release 1.6.26 works as checked on my testbed.

  • See if it is only the fault of your browser. Try using: w w w . yourcoppermine . com /index.php?theme=xxx to reset it to your Config setting (theme=xxx can be used on any page)
  • Check your setting in Config >> Themes Settings >> Theme
  • Make sure that all theme-related files and folders are only located in the themes folder (yourcoppermine/themes/waterdrop). Sometimes if the themes folders are mis-located, problems arise.
  • Refresh what you have changed / modified with the theme files located in the Download package (links above here)

Moving to cpg1.6 themes (visuals)

Pages: [1] 2 3 4 5 ... 10

Page created in 0.041 seconds with 15 queries.