Support => Older/other versions => cpg1.2 Standalone Support => Topic started by: Gaurav on October 21, 2003, 10:46:13 am

Title: Error while reinstalling coppermine 1.2.0rc
Post by: Gaurav on October 21, 2003, 10:46:13 am

I installed Coppermine 1.2.0rc on my php nuke website, put it in the modules directory and it worked perfectly fine. but then I realised that for it to be compatible with phpbb I need to reinstall it. I dropped the following tables...

and for reinstalling I deleted the includes/instal.lock file

tried to reinstall with values of includes/ and bridge/phpbb.php
and am getting this error when I click the login link after instalation.
Code: [Select]

Notice: Undefined index: debug_mode in /home2/username/public_html/website/modules/Gallery/include/ on line 96
Fatal error :
There was an error while processing a database query

So my question is that did i uninstal it right or should I delete more stuff before reinstalling it? or is it some problem at my file or phpbb.php file?

I checked the line 96 of the file and it has the error printing statements but what i think is that according to that file it should also print a specific error code, but it doesnt show any. Please help, I am holding my site for its launch just due to this problem. any kind of help will be appreciated.

Thanx in advance!!

Title: Coppermine 1.2.0rc is not for nuke
Post by: gtroll on October 21, 2003, 11:06:31 am
Coppermine 1.2.0rc is the standalone version
The nuke version is due soon 1.1d is the current version for nuke

I know people get excited and just download the newest one but you should check the details or read the doc before you install!