forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 miscellaneous => Topic started by: nowordneeded on August 19, 2021, 09:15:47 am

Title: Albums Accidently Left After Site Migration
Post by: nowordneeded on August 19, 2021, 09:15:47 am
Hello:

There's an issue on this gallery: https://christopher-meloni.org/gallery running the latest stable version of CPG 1.6.12.

The issue I'm having is that I migrated the site to another host, but once it was over I thought I'd grabbed all the albums, at least looking at my file directories I thought I had the images. However, after the reupload I found two albums without photos. I've been trying to figure out what to do to recreate them including renaming the photos thus:

01022000 - Attends the Event of this name to 01022000_-_Attends_the_Event_of_this_name then reuploading them to the empty album, then going to admintools and redoing the thumbnails and medium photos. The process concluded, but no images are in those albums. What did I do wrong?

I tried to find the solution to this before posting. Thanks to anyone who can help.

NWN
Title: Re: Albums Accidently Left After Site Migration
Post by: Phill Luckhurst on August 19, 2021, 08:21:59 pm
What images do you have present? Each image will end up with three images stored on the server. The original image, an intermediate image and a thumb nail. The file name with be  for example yourfile.jpg, thumb_yourfile.jpg and full_yourfile.jpg. Admin tools can only re-generate the thumb and intermediate files if the full-size noe is still present. So you would need the full size files in the correct places before running admin tools.

Title: Re: Albums Accidently Left After Site Migration
Post by: nowordneeded on August 20, 2021, 06:15:39 am
What images do you have present? Each image will end up with three images stored on the server. The original image, an intermediate image and a thumb nail. The file name with be  for example yourfile.jpg, thumb_yourfile.jpg and full_yourfile.jpg. Admin tools can only re-generate the thumb and intermediate files if the full-size noe is still present. So you would need the full size files in the correct places before running admin tools.

I don't have any of the images that were in the gallery. I know about the three images. I have all but two of the albums. They were left behind on the other server I'll call Host 1. When I reuploaded to the server on Host 2, I had all of them but those two. Like I said, I tried renaming the full sized images according to the way they were named in the original after uploading to the album in CPG. So like I said, I had 01022000 - Attends the Event of this name to this 01022000_-_Attends_the_Event_of_this_name then using admin tools tried regenrating the intermediate and thumbnail from the full sized I reuploaded. I did that one other time before, but not sure what happened this time.

NWN