forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 upgrading => Topic started by: mistsorg on June 27, 2021, 09:07:13 pm

Title: Upgrade from 1.5.22 to 1.6.12
Post by: mistsorg on June 27, 2021, 09:07:13 pm
I downloaded the latest, ran the update.php script (I let it update the SQL database per recommendations), and now when I try and access index.php or update.php or admin.php I get an error that says:

This page isnít working
www.mistletoeheights.org is currently unable to handle this request.
HTTP ERROR 500

I'm not sure where to start. I kinda assume the SQL database is not configured correctly, but not sure.

Thanks,
Scott Ewing
see@prodigy.net
Title: Re: Upgrade from 1.5.22 to 1.6.12
Post by: mistsorg on June 27, 2021, 09:17:08 pm
I found the old plugins (not included with 1.6.12) and renamed the configuration.php files. It seems to work now. Hopefully it was that easy :)

Scott Ewing
Title: Re: Upgrade from 1.5.22 to 1.6.12
Post by: phill104 on June 27, 2021, 10:44:27 pm
Thank you for resolving your thread. Nice website too and I heartily agree with your get vaccinated message.