forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 miscellaneous => Topic started by: pamibo on February 18, 2021, 05:15:11 pm

Title: Update to to the new 1.6.10
Post by: pamibo on February 18, 2021, 05:15:11 pm
Hello for the newest update from 1.6.x
(Updated for compliance with PHP version 8.01)
Does it still work with PHP 7.3x or is it only for PHP 8.x?

Thanks for Infos
Paul Mike
Title: Re: Update to to the new 1.6.10
Post by: Phill Luckhurst on February 18, 2021, 07:40:58 pm
It is fully backwards compatible with PHP 7.x