forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 upgrading => Topic started by: trekcore on February 11, 2021, 03:36:56 am

Title: 403 rate limit exceeded Error
Post by: trekcore on February 11, 2021, 03:36:56 am
Hello,

I have a very odd problem. I have been able to upgrade 2 Coppermine installations successfully on the same server, but now I have 2 that give an error. One that is giving the error is at http://picard.trekcore.com (running CPG 1.5.34 (stable)) and when I execute the cpg_installer_stub.php I get the error below. One example of another gallery on the same server that upgraded with no issues is http://prodigy.trekcore.com/gallery

Does anyone know what is causing this? Would greatly appreciate your insights.

"Warning: file_get_contents(https://api.github.com:443/repos/coppermine-gallery/cpg1.6.x/releases): failed to open stream: HTTP request failed! HTTP/1.1 403 rate limit exceeded in /home3/trekcore/public_html/picard/gallery/cpg_installer_stub.php on line 290

Notice: Trying to get property of non-object in /home3/trekcore/public_html/picard/gallery/cpg_installer_stub.php on line 188

Notice: Trying to get property of non-object in /home3/trekcore/public_html/picard/gallery/cpg_installer_stub.php on line 188
No packages are currently available for you to install"
Title: Re: 403 rate limit exceeded Error
Post by: trekcore on February 11, 2021, 03:52:04 am
Sorry everyone, it seems that our host was having temporary server problems and now it works again.
Title: Re: 403 rate limit exceeded Error
Post by: Phill Luckhurst on February 11, 2021, 12:06:44 pm
Many thanks for resolving your thread.