forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 upgrading => Topic started by: Phil85 on February 06, 2021, 05:11:57 pm

Title: For infos about PHP 7.4 with coppermine 1.6.10
Post by: Phil85 on February 06, 2021, 05:11:57 pm
Hello everyone,
I updated from coppermine 1.6-09 to 1.6.10 last weekend, and it worked first and then later in the week (can't say exactly when) but the page has coppermine has stopped working very strange, with this message:

"Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. "

I had upgraded my PHP version from 7.3 to 7.4 the only concern is when before the update or after. Well, I contacted my host thinking of another problem but apparently it was not, he modified the PHP version from 7.4 to return to 7.3 and that solved the problem. This post to keep you posted in case it helps other users.

Have a good week-end at all
Philippe
Title: Re: For infos about PHP 7.4 with coppermine 1.6.10
Post by: Phill Luckhurst on February 06, 2021, 08:12:10 pm
Sounds more like a host issue and their implementation of PHP7.4.