forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 install => Topic started by: esidoda on September 24, 2020, 12:13:45 pm

Title: Install.php page not found after installation
Post by: esidoda on September 24, 2020, 12:13:45 pm
I installed the Coppermine gallery via Cpanel. When I tried to access the install page of the gallery folder https://paulaglam.es/galeria/install.php, the following message (as you can see on the attached image) is displayed: The page is not found.

Does anyone have any idea why this error might come?
Title: Re: Install.php page not found after installation
Post by: tflaat on January 12, 2021, 10:53:59 pm
I have the same problem. Did you find a slution or do anyone know why this happens?
Title: Re: Install.php page not found after installation
Post by: Phill Luckhurst on January 13, 2021, 07:58:55 pm
Did you use your hosts installer? Often they do not work as intended so we recommend installing as outlined in our docs.
Title: Re: Install.php page not found after installation
Post by: tflaat on January 16, 2021, 11:24:39 am
No. I uploaded the files to a folder using ftp. Then created a database and tried to run install.php.

I have another Coppermine Galley installled (version 1.5.48) installed in a sub-domain with php 5.4.45 since the rest of the domain is on php 7.
Thought I should try to create a new Gallery with version 6 rather than upgrade the existing. ::)
Title: Re: Install.php page not found after installation
Post by: Phill Luckhurst on January 16, 2021, 11:46:07 pm
Seems your /galleria folder has a mix of files including a different gallery package

https://paulaglam.es/galeria/

It is hard to diagnose anything from your screenshots.