forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 miscellaneous => Topic started by: Dark_Angel on January 12, 2020, 08:19:58 pm

Title: problem accessing gallery v1.5.48
Post by: Dark_Angel on January 12, 2020, 08:19:58 pm
I just upgraded the forum to SMF 20.17 and it went proper without a hitch but gallery, which is integrated, will not let people login.
It is integrated so when they are logged in to the forum then they are automatically logged into the gallery but not anymore. It sends the member/admins back to the forum where we then have to log out, relog and again the loop begins when the gallery is accessed.
I will post this at SMF too in case it is their end.
http://www.thefantasiesattic.net/attic/cpg/index.php
Title: Re: problem accessing gallery v1.5.48
Post by: lurkalot on January 12, 2020, 09:50:53 pm
I see you were pointed to the solution for the bridging issue, but I'll post a link to it here anyway for the benefit of others, https://forum.coppermine-gallery.net/index.php/topic,80028.msg387612.html#msg387612
Title: Re: problem accessing gallery v1.5.48
Post by: Dark_Angel on January 12, 2020, 10:30:06 pm
Thanks another admin was helping with searches and was worried my blood sugar may be affected---slightly right but nothing a few oranges couldn't help...LOL

We now have a gallery once more and no more bulging doors from members wanting in...LOL
Title: Re: problem accessing gallery v1.5.48
Post by: Dark_Angel on January 12, 2020, 10:30:47 pm
I forgot and can't find anything right now but are we supposed to be using 1.6 yet?
Title: Re: problem accessing gallery v1.5.48
Post by: phill104 on January 13, 2020, 11:49:13 pm
Yes, feel free to upgrade to 1.6.x whenever you wish. Usual rules apply, backup and make sure all themes and plugins are 1.6 ready.
Title: Re: problem accessing gallery v1.5.48
Post by: Dark_Angel on January 14, 2020, 01:20:01 am
OK, will try it out on my personal forum that acts as a test forum too.