forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 miscellaneous => Topic started by: Johnfromhere on October 01, 2019, 04:33:52 pm

Title: Security releases.
Post by: Johnfromhere on October 01, 2019, 04:33:52 pm
I am running Coppermine 1.5.46.

Whilst looking for an error, I was checking my gallery and the last 'News from coppermine-gallery.net' I have says, "2018-12-21: cpg1.5.48 has been released. It's a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible" yet the header at the top of the forum states
"News:
cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible".

Have I missed something and should have upgraded from 1.5.46 to 1.5.48?

Should be grateful for clarification.

Cheers.

John.
Title: Re: Security releases.
Post by: Phill Luckhurst on October 01, 2019, 06:10:12 pm
Yep, you should upgrade. Please also be aware 1.6.x is now considered stable and has quite a few new features including support for PHP7. So p,ease consider that upgrade route.
Title: Re: Security releases.
Post by: Johnfromhere on October 01, 2019, 07:37:13 pm
Many thanks, Phill.  Will do.  Might even try 1.6!

Cheers.

John.