forum.coppermine-gallery.net

Support => cpg1.6.x Support => cpg1.6 upgrading => Topic started by: Budrys on April 11, 2019, 12:52:13 pm

Title: Upgrading to 1.6.x
Post by: Budrys on April 11, 2019, 12:52:13 pm
Hello All.

Current I have version 1.5.48.

I would like to upgrade to 1.6.x

I have few questions:
1. To what version could I upgrade? 1.6.04, 1.6.05 or 1.6.06?
2. How can I upgrade? Using one file?
3. Should I upgrade my plugins first?
Title: Re: Upgrading to 1.6.x
Post by: Phill Luckhurst on April 11, 2019, 09:22:16 pm
Simply download the installer stub linked to in the menu of this site. It will allow you to select the latest stable version or the development version. We suggest for a live site the stable version. First disable your plugins and check to see if there are 1.6.x versions a ailable. You will also need to check if your theme is 1.6.x available.

Of course, the usual advice to backup both files and the database is strongly advised.
Title: Re: Upgrading to 1.6.x
Post by: Budrys on April 12, 2019, 01:07:54 pm
Thank you.

I upgraded sucessfully.

I run versioncheck. What to do with files mafked as 1.5.48     n/a   The file must be removed for security reasons?

bridge/invisionboard20.inc.php
bridge/mambo.inc.php
bridge/phpbb.inc.php
bridge/phpbb2018.inc.php
bridge/punbb115.inc.php
bridge/punbb12.inc.php
bridge/smf10.inc.php
js/jquery.spinbutton.js

Title: Re: Upgrading to 1.6.x
Post by: ron4mac on April 12, 2019, 04:15:06 pm
You can remove those files.