Support => cpg1.5.x Support => cpg1.5 permissions => Topic started by: niuserre on June 03, 2017, 01:21:53 pm

Title: Admin area forbidden
Post by: niuserre on June 03, 2017, 01:21:53 pm

This moved servers last week, I think the admin probably hasn't worked since then but I don't remember if I checked. When trying to access any page requiring login, it gives

You don't have permission to access /images/login.php on this server.

There are no errors in the server error log and this server is running several other Coppermine instances which work with the same permissions, ownership, etc. I'm sort of getting the impression it's cookie related but I can't figure out why.

CPG version was already current but I reuploaded it all and hit update.php today (though obviously it said already done), I've tried reapplying CHMODs (644 and 755) messing with the URL www/non-www and changing the cookie name/clearing cookies.

Since it's 403, if this a server thing (despite no error log entries), a bit of guidance on what to look at would be greatly appreciated please since I'm my own 1st line support although I can escalate if I really have to.

Test user with upload: fanst2
Password: lkhbn2jk3b6t

Thanks so much.

Title: Re: Admin area forbidden
Post by: lurkalot on June 03, 2017, 10:49:21 pm
I would ask your host if mod security is enabled on your server, and if it is, to turn it off.