forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 upgrading => Topic started by: JeffB on February 28, 2015, 09:57:34 am

Title: Wasnt sure where to post this..
Post by: JeffB on February 28, 2015, 09:57:34 am
I have not updated my old coppermine gallery in YEARS!!!  My old webmaster just left it go. Is there anyway I can update it to the current release or should I just download and install the latest one???

http://www.transamcuda.com/gallery/index.php (http://www.transamcuda.com/gallery/index.php)

My old one.
Title: Re: Wasnt sure where to post this..
Post by: Phill Luckhurst on February 28, 2015, 01:38:04 pm
Upgrading is not too hard, full instructions are here - http://documentation.coppermine-gallery.net/en/upgrading.htm
Title: Re: Wasnt sure where to post this..
Post by: JeffB on February 28, 2015, 11:59:25 pm
Ok Thank you!!!!  Couple questions though.. There is an error message at the top of the home page for the gallery.

"Notice: Undefined offset: 8192 in /hermes/bosweb26d/b840/ipw.transamc/public_html/gallery/include/debugger.inc.php on line 112 "

Also I can no longer log in as an admin. and when I try and log in with my standard account I registered with when I built the gallery back when it goes through the log in process but doesnt show im logged in. Can I go in and change the admin file and put a new password in?? The old email address I used to create the account is no longer active so I cant do a password change.
Title: Re: Wasnt sure where to post this..
Post by: gmc on March 01, 2015, 04:16:27 am
Those are both problems with OLD CPG and PHP v5...
You need to upgrade to regain access and eliminate the 'offset' error.
Greg