Support => cpg1.4.x Support => Older/other versions => cpg1.4 cpmFetch by vuud => Topic started by: Candra on December 28, 2014, 08:28:52 pm

Title: CPM fetch error after installing
Post by: Candra on December 28, 2014, 08:28:52 pm
Hey everyone,

maybe the mistake cpm fetch shows me was already here but I canīt find it in that way, so maybe one of you can help me out.

I installed it to my server outside of cpg15x or wordpress file because otherwise it hasnīt run the install. Everything worked fine. I was able to run the install.php and got to the site with the code.

When I tried to put the code to my header with this
  include "./gallery/cpmfetch/cpmfetch.php";
  $objCpm = new cpm("./gallery/cpmfetch/cpmfetch_config.php");

This error occured:
Warning: include() [function.include]: Failed opening './gallery/cpmfetch/cpmfetch.php' for inclusion (include_path='.') in /users/sitename/www/wordpress/wp-content/themes/Premade 7/header.php

Does someone have an idea what am I doing wrong? Thanks for your help!