forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 install => Topic started by: novw on January 06, 2013, 02:06:50 pm

Title: huh?
Post by: novw on January 06, 2013, 02:06:50 pm
I dunno what I did wrong, but I installed coppermine allright. It showed up and I started  adding folder to try some things.

Now *all* pages are blank. No error, no text, no white letters on white pages. Nothing. Blank. -> http://kerstdorpen.allalla.com/ Even http://kerstdorpen.allalla.com/phpinfo.php comes back with a white page. Is 1freehosting (allalla) f*cking with me, or ? Can KI reset the thing completey?
Title: Re: huh?
Post by: novw on January 06, 2013, 02:14:47 pm
(where's the edit on this forum)


http://kerstdorpen.allalla.com/README.txt is working. So it's 1freehosting? How can I play around with the software? My own host charges for an extra SQL, so I want to know if coppermine is for me?
Title: Re: huh?
Post by: Phill Luckhurst on January 06, 2013, 04:39:50 pm
You can install it locally, on your desktop. Simply use a tool such as WAMP - http://www.wampserver.com/en/
Title: Re: huh?
Post by: Αndré on January 08, 2013, 11:46:40 am
You can also install Coppermine into an existing MySQL database if you don't want to pay an additional one.
Title: Re: huh?
Post by: novw on January 09, 2013, 01:31:23 pm
I decided against coppermine  :-[ It is too large (and "unfriendly") for what I wanted. If FTP access would be available, it would have been a better choice. (Like upload files thry FTP and import them in the software).

Ahwell. You try some, you like some ;)

Thank you for your help!
Title: Re: huh?
Post by: Αndré on January 09, 2013, 01:39:25 pm
upload files thry FTP and import them in the software
That's possible out of the box. However, you always need a MySQL database.