Support => cpg1.5.x Support => cpg1.5 install => Topic started by: yakand on August 12, 2011, 02:23:51 am

Title: Setup Problem
Post by: yakand on August 12, 2011, 02:23:51 am
Please forgive me if this question was answered before, or should be addressed in another thread, as I already post it wrongly once. I am having a problem with my url and coppermine files, which are in the root of my url. I installed cpg1.5.14 on my server, and I am having problem with the address of my url. In the config/general settings it accepts my url address, but in the "URL of your Coppermine gallery folder (with a trailing slash, no 'index.php' or similar at the end)" it doesn't accept the url. Whenever I put my url address in the field, I get the message "The value you have set for «URL of your Coppermine gallery folder» is invalid, please review it.", and it reverses to http://localhost/. As I said, coppermine gallery is in the root of my web, so the url address for my url and Coppermine gallery folder is the same. Your helb will be very much appreciated. Thank you.
Title: Re: Setup Problem
Post by: yakand on August 12, 2011, 08:02:00 am
I fixed it.
Title: Re: Setup Problem
Post by: Αndré on August 12, 2011, 09:15:26 am
Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well. Finally, you can tag your answer as "solved" by clicking on the "Topic Solved" button on the bar at the left hand side at the bottom of your thread.