forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 upgrading => Topic started by: arkamark on January 10, 2011, 08:18:20 pm

Title: Upgrading using fantastico
Post by: arkamark on January 10, 2011, 08:18:20 pm
Hi,

I have a gallery here;
http://www.earstretchers.co.uk/index.php

I installed it from CPanel using 'fantastico' delux.
It worked very well, I just clicked one button and it installed without error.

However that was a while ago (v1.4.19)
and I've only just got round to thinking about upgrading.. a bit slack I know.

In 'fantastico' there is an upgrade button...


Coppermine Photo Gallery
Location         Installed Version         Upgrade Link
   /                   1.4.19            Upgrade to 1.5.10

Before I go ahead and clink it, I though I'd better ask on here if its a good idea to upgrade using the fantastico link.
Am I likely to encounter any problems and if so what?

Thanks in advance for any advice.
Best Regards,
Mark

   
Title: Re: Upgrading using fantastico
Post by: François Keller on January 10, 2011, 08:59:12 pm
Please read this from the doc http://documentation.coppermine-gallery.net/en/auto-installers.htm
You would undersand why it's not a good idea to use fantastico for installing or upgrading Coppermine
Title: Re: Upgrading using fantastico
Post by: Phill Luckhurst on January 10, 2011, 08:59:55 pm
Nope, we do do not support installs made with fantastico for more reasons than I have time to explain. One of those reasons is that their install package is already out of date, we are currently shipping version 1.5.12.

If you upgrade using the method outlines in the docs that makes yours a version we can support.

*Edit - Francois beat me to it. :D
Title: Re: Upgrading using fantastico
Post by: arkamark on January 10, 2011, 09:49:16 pm
Ok I see.
Thanks for the replies and info.