Support => cpg1.5.x Support => cpg1.5 upload => Topic started by: Xyphilon on December 16, 2010, 04:41:38 pm

Title: Batch add files...
Post by: Xyphilon on December 16, 2010, 04:41:38 pm

I had v1.4.x before, and it worked.
Now, I upgraded to 1.5.x, and it stopped working.

When I go to Batch add files, I can browse directories.
I can select a directory, and it shows me the list of files... The files that were not imported are checked, just like before!

But, when I click IMPORT, it goes to "edit". I can edit all existing pictures in the album I selected. I don't want this. I just want to import. It now goes to a completely different screen!

I checked everything. ImageMagick works. I even tried GD. It keeps doing this. No other errors.
I checked forum posts, and made sure permissions are correct.

I am using 1.5.10.

Please advise. Thanks!
Title: Re: Batch add files...
Post by: Αndré on December 16, 2010, 05:08:00 pm
Please try with a different browser and with the theme 'curve'.

After clicking 'insert selected files' some ajax request creates the needed files (thumbnail, intermediate size, ...) and adds that file to the database. After all files have been added successfully it automatically loads the editpics page where you can add title, description, etc. If an error occurs it stops and won't go automatically to the editpics page.
So what exactly happens after you click? Does it go immediately to the editpics page?