forum.coppermine-gallery.net

Support => cpg1.5.x Support => cpg1.5 upgrading => Topic started by: GrimmReaperNL on October 23, 2010, 06:31:31 am

Title: okay, i messed up
Post by: GrimmReaperNL on October 23, 2010, 06:31:31 am
I didn't follow the instructions while updating from 1419 to 15x and now I would have to rebuild my gallery.

I still have the 1419 database, is there anyway i can still import that over to the 15x database?

Thanks in advance
Title: Re: okay, i messed up
Post by: Αndré on October 23, 2010, 09:01:20 am
- Upload cpg1.5.x to your website
- Upload your include/config.inc.php file
- Upload your albums directory
- Run update.php
Title: Re: okay, i messed up
Post by: GrimmReaperNL on October 24, 2010, 01:30:21 am
I had tried that before and it kept on giving me error.

It must have sensed you telling me to try it again cause it worked now.

Thanks for making me try again :D it works not :D
Title: Re: okay, i messed up
Post by: Αndré on October 29, 2010, 08:07:01 pm
Strange. It worked for many people so far. Maybe you want to tell us what exactly happens?
Title: Re: okay, i messed up
Post by: Jeff Bailey on October 29, 2010, 08:42:27 pm
I had tried that before and it kept on giving me error.

It must have sensed you telling me to try it again cause it worked now.

Thanks for making me try again :D it works not :D

I believe he's saying it works now Αndré
Title: Re: okay, i messed up
Post by: GrimmReaperNL on October 29, 2010, 09:05:18 pm
shoot, yeah. one of my many often repeated typo's.

i ment to say "it works now".

thanks again for your help :D
Title: Re: okay, i messed up
Post by: Αndré on October 29, 2010, 09:13:24 pm
Marking accordingly.