forum.coppermine-gallery.net

No Support => General discussion (no support!) => Topic started by: M4rkus on September 14, 2010, 07:17:00 am

Title: Ending support 1.4x with mixed feelings......
Post by: M4rkus on September 14, 2010, 07:17:00 am
Hi,

also here a big thank you to the developers and the support team for the great work at all CPG-Releases !

But i have mixed feelings when i read the topic: Support for 1.4.x to cease soon
Such great plugins like minicms and pms are not available in the 1.5x branch.
When support is ending at december i have to serve an application with an unsupportet version of cpg.
My cpg needed plugins like minicms and pms and i'am not an developer with the skill to transfer this plugins in the 1.5x branch.

So......there's nothing else for me to be run anymore with the latest 1.4 version till i hacked  :-\

The second alternative is to show for another software like cpg.....but this is last step for me, i like cpg  :'(
Title: Re: Ending support 1.4x with mixed feelings......
Post by: Stramm on September 14, 2010, 07:56:07 am
The commonly used plugins get ported I bet. At least the pms plugin I intend to rewrite and make it 1.5 compatible.
Title: Re: Ending support 1.4x with mixed feelings......
Post by: Phill Luckhurst on September 14, 2010, 09:47:38 pm
I agree it is sad to see it go but tough descisions have to be made sometimes. It is just too hard to support so many versions with such a small support team which I am sure you can appreciate. When support for 1.4.x does cease the dev team will then be able to dedicate more time to the ongoing development of Coppermine.