forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: twinznavy on September 20, 2009, 02:15:08 pm

Title: updated to stram only 3 users
Post by: twinznavy on September 20, 2009, 02:15:08 pm
hello
i have cpg 1.4.24 stable
added stramm all seems to work but all the users from the database is not showing when i go to users in admin mode
if i login with another user it displays  welcome xxxxxx but iam not logged inn
sorry bad English

debug info  is attached

web site http://navla.no/bildegal/index.php
plese help
Title: Re: updated to stram only 3 users
Post by: twinznavy on September 20, 2009, 04:28:00 pm
hello
i have cpg 1.4.24 stable
added stramm all seems to work but all the users from the database is not showing when i go to users in admin mode
if i login with another user it displays  welcome xxxxxx but iam not logged inn
sorry bad English

debug info  is attached

web site http://navla.no/bildegal/index.php
plese help

creating new users works
Title: Re: updated to stram only 3 users
Post by: Stramm on September 20, 2009, 05:57:30 pm
I do not really understand what you mean! Please try to describe again in other words what your problem is.

Nevertheless you should check with a tool like phpmyadmin if you have more than three users in the users table.
Title: Re: updated to stram only 3 users
Post by: twinznavy on September 20, 2009, 06:40:27 pm
yes all my old users is in my php database but is not showing when i log inn an hit user button  there is only 3 users
it looks like it dont read the my php_user database
Title: Re: updated to stram only 3 users
Post by: Stramm on September 21, 2009, 08:12:01 pm
are you sure coppermine and you are looking at the same table?
Title: Re: updated to stram only 3 users
Post by: twinznavy on September 22, 2009, 02:21:22 pm
i think so
how do i check that