forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 upload => Topic started by: *Aryan* on May 25, 2009, 11:08:27 pm

Title: [Double Posting]: Help!
Post by: *Aryan* on May 25, 2009, 11:08:27 pm
Where can I find step-to-step instructions on how to add the modpack... Do I have to install the latest version of Coppermine? How do I know if my Coppermine is up-to-date or not?

Thanks alot, I'd very grateful if somebody could answer my questions. :)
Title: Re: Help!
Post by: Phill Luckhurst on May 25, 2009, 11:19:52 pm
Post a link to your site for a start.

And yes, you will need to be using the latest version of coppermine.

Please resolve your other thread where you ask the same question and please post in the correct areas of the board, how is this related to uploading?.

Locking.
Title: Re: Help!
Post by: Joachim Müller on May 25, 2009, 11:33:24 pm

Behave or you'll get banned.

Your identical thread is http://forum.coppermine-gallery.net/index.php/topic,59671.0.html
Title: Re: [Double Posting]: Help!
Post by: Joachim Müller on May 26, 2009, 06:09:13 pm
You sent me this PM:
Hey,

I really need help. I'm using cpg 1.2.x but how can I convert it to 1.4.x? I've searched everywhere, on the forum, Google, whatever you want to name. But I simply couldn't find anything at all. Its so confusing. ??? I feel lost.
, which means that you have again broken board rules:
11. Post publicly
Sending private messages to supporters or devs, asking for help or support is a bad idea. The whole point of a support board is that others can see your questions and the replies. There is no individual support by email or private message. If sensitive information like an admin account is needed, the supporter will ask for it.


In other words: you are not allowed to send a PM or email to the supporters, devs or anyone else on this forum unless you have explicitely been given permission to do so.
The only exception to this rule are security-related issues that have an impact on the most recent stable release: if you have discovered a security flaw in coppermine, you're allowed to contact one of the devs directly to alert him of the potential flaw.
Additionally, my signature looks like this:
Quote
Don't contact me over PM or email unless I asked you to. Instead: post on the proper board. All unrequested messages will be ignored!
Does that give you the impression that I want to be PMed by you? You have been warned - you're banned. Do not dare to re-register. Read the documentation, it contains a section that explains upgrading from older versions as well (so much for your lame excuse that you have tried hard to find an answer how to upgrade).