forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 miscellaneous => Topic started by: aray on February 07, 2009, 03:39:06 am

Title: [Solved]: Registered User album not visable to site visitors
Post by: aray on February 07, 2009, 03:39:06 am
I am installing Coppermine on my site. I have created fictitious registered users (usernames and passwords) in order to understand how this application works from all ends. As a fictitious registered user, I created an album and put some photos in it. In album properties, I set veiw by "everybody" and then hit the modify settings button. I think it has changed those settings (as it should) but alas, the album is not viewable by an anonymous visitor to the site. I go back in as that fictitious user and check the album properties and for some reason the view by....drop down is back on "me only" - like it just defaults back to that. So I went around and around until I finally figured I may have more luck here. I did read through much of the documentation and wasn't able to find anything that has helped me so far. My site is: www.equineonlinedesign.com/photogallery. Thank you.
Aray
Title: Re: Registered User album not visable to site visitors
Post by: Nibbler on February 07, 2009, 01:49:56 pm
You probably set an album password. Make sure the album password box is empty.
Title: Re: Registered User album not visable to site visitors
Post by: aray on February 07, 2009, 06:28:41 pm
Thank you!! That was it - something so simple yet soooo frustrating. Wish I had gotten on the forum earlier, could have saved myself some time....oh well. Learning experience.....LOL