forum.coppermine-gallery.net

Support => Older/other versions => cpg1.2 Standalone Support => Topic started by: zoram on April 24, 2004, 10:25:03 pm

Title: space used, some questions (bugs ?)
Post by: zoram on April 24, 2004, 10:25:03 pm
Hi,

From what I understood reading other posts, the space used feature in the users table shows how much users have put in their user galeries.

However, on my galerie, usrers who didn't create any personal album and just upload in public albums within public categories are show as having uploaded a number of picture and used disk space that correspond to what they uploaded in the public albums.

Surprinsingly, people in the administrator groups, having uploaded pictures in their user galeries as in the public albums are presented in the table as having uploaded no picture and using o kb of space.

Did I misunderstood the way it is suposed to work ? If not, is there something I can do ?
If that is normal, how can I know how much space is used by administrators ?  (and globallly is there a way to know the total disk space represented by all the pictures uploaded ?)

I hope this was clear :)

Thank you for your attention
Congratulation for your work :)
Title: Re: space used, some questions (bugs ?)
Post by: Joachim Müller on April 25, 2004, 07:26:37 am
You should only make people admins who fully understand coppermine and the webserver with all the space problems people usually have on webhosted servers.
In other words: admin is king, no questions asked - so don't make other people admins in the first place.

GauGau
Title: Re: space used, some questions (bugs ?)
Post by: zoram on April 26, 2004, 01:43:09 pm
Well, I understand you. Hwr,I did install copermine for myself and a litle group of friends. As admin validation is required after each upload and only admin can set up pub galeries, I gave admin rigths to one friend, whom I know and trust.

But anyway, wether or not I give to anyone but me admin rights t doesn't really solve the problem I exposed earlier :)

Title: Re: space used, some questions (bugs ?)
Post by: zoram on April 26, 2004, 01:49:49 pm
moreover, when I use my admin account to upload pics, they don't appear as posted by me, whereas when a registered user upload a picture, his name is under it, and in admin mode, in the user table, I can click on his name to see his last upload, which is not the case for admin.
Should I create for myself a account as registered and log in as admin just for configuration changes ?

Title: Re: space used, some questions (bugs ?)
Post by: Casper on April 26, 2004, 02:10:38 pm
moreover, when I use my admin account to upload pics, they don't appear as posted by me, whereas when a registered user upload a picture, his name is under it, and in admin mode, in the user table, I can click on his name to see his last upload, which is not the case for admin.
Should I create for myself a account as registered and log in as admin just for configuration changes ?

You will find they do show your name if you upload when in 'user mode', but not in 'admin mode', which excludes batch add.

This is changed in version 1.3, when it is shown all the time.
Title: Re: space used, some questions (bugs ?)
Post by: zoram on April 26, 2004, 02:32:10 pm
thk you very much :)