forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 permissions => Topic started by: BML on July 28, 2008, 11:27:27 pm

Title: [Closed]: Comments aren't enabled?
Post by: BML on July 28, 2008, 11:27:27 pm
Hey, I've just noticed in my coppermine that only I get the option to comment, when I'm logged in as me (admin). I went to my page not logged in (as all my visitors would) and I don't get the option to comment. I've been all through Config and Admin Tools but I can't find any option. I have the prefix Anon_ turned on for anonymous comments, so why don't they get the option?

Thanks. :)

PS. It's http://pics.bluemasklover.co.uk
Title: Re: Comments aren't enabled?
Post by: Joachim Müller on July 29, 2008, 06:49:58 am
RTFM:
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#group_cp
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#album_prop
Title: Re: Comments aren't enabled?
Post by: BML on July 29, 2008, 09:49:10 pm
Charmer, aren't you?
Title: Re: Comments aren't enabled?
Post by: BML on July 29, 2008, 09:54:50 pm
Anyone else, I still don't know what to do. I've read both those links which were lovingly supplied and I still can't post comments when not logged in. I've been to the 'Users' list and the only name which appears is my own, so that doesn't help. In each album, it says visitors can post comments: "Yes". So... why can't they?

I don't get what else I'm supposed to change?

Thanks.
Title: Re: Comments aren't enabled?
Post by: BML on July 29, 2008, 09:58:34 pm
No idea how to close this topic, but someone has just PMed me with the info.

Thanks.
Title: Re: [Closed]: Comments aren't enabled?
Post by: Joachim Müller on July 30, 2008, 06:51:28 am
Why don't you post the solution for the benefit of others? Why did the person who helped you send a PM instead of posting publicly? That's not the point of a support board.
Title: Re: [Closed]: Comments aren't enabled?
Post by: fotovalis on July 23, 2011, 07:46:42 pm
Hi,
absolutely agree with Joachim as I struggle with the same problem and trying to find any help in this forum:(
Please, place the solution here, or is there already a solution somewhere else?
Thanks in advance!
Title: Re: [Closed]: Comments aren't enabled?
Post by: fotovalis on July 23, 2011, 07:57:54 pm
I have found the answer: http://forum.coppermine-gallery.net/index.php/topic,27559.msg127271.html#msg127271