forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: Fabricio Ferrero on June 14, 2008, 10:50:27 pm

Title: Spanish compatible?
Post by: Fabricio Ferrero on June 14, 2008, 10:50:27 pm
Hi, I'm the user who translated your modpack v1.4.16. I just download the 1.4.18 and the spanish file is not avaliable. Why? Do you need I send to you the spanish translated file again (v 1.4.16)? Or you don't included because many things has changed?
Title: Re: Spanish compatible?
Post by: Stramm on June 15, 2008, 09:09:19 am
I'm sorry, seems that I've forgotten to add the spanish lang file to the 1.4.18 release. Nevertheless I'd be glad if you'd like to post an updated version of your translation of the spanish lang file.

Thanks
Title: Re: Spanish compatible?
Post by: Fabricio Ferrero on June 18, 2008, 02:37:07 am
I think you heard this more than once, but, excelent modpack!!!!!

My little contribution attached.



P.S: Donít hesitiate to PM me in case you need something related to Spanish language.  ;)