forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: just_some_guy on August 10, 2007, 08:25:06 pm

Title: Avatars - colour white appears black.
Post by: just_some_guy on August 10, 2007, 08:25:06 pm
hey,

When i upload an avatar the colour white appears black.

Settings -

GD version 2

File type-

.png and .gif


Thanks,
Title: Re: Avatars - colour white appears black.
Post by: Nibbler on August 10, 2007, 08:26:55 pm
You mean images with transparency?
Title: Re: Avatars - colour white appears black.
Post by: just_some_guy on August 10, 2007, 08:38:32 pm
I have

"enable un sharp mask" - off
"amount"- 120
"radius" - 0.5
"threshold" -3

Will the above create that effect?

It should look like this:

(http://mysimtractor.com/1186767581_ac44234482cde4bf584b7baaa83c706b.png)

But instead its:

(http://www.mysimtractor.com/cpg1412/albums/userpics/10001/user_10001_avatar.png)

thanks,
Title: Re: Avatars - colour white appears black.
Post by: Stramm on August 10, 2007, 09:50:33 pm
CPGs resize function doesn't preserve transparency. It'll appeare black instead
Title: Re: Avatars - colour white appears black.
Post by: Joachim Müller on August 12, 2007, 09:33:58 am
Edit the original avatar (the one you created and downloaded from osterburken.net (http://osterburken.net/avatar/?lang=english)) and replace the background color with one that fits the background color of your site, save the changes, then upload the avatar.