forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: alyandajfan on July 27, 2007, 06:47:10 am

Title: Pixelated Thumbnails
Post by: alyandajfan on July 27, 2007, 06:47:10 am
I searched and it told me to recreate the thumbnails and i did.
This was right after i installed the modpack thats in this thread that is cropping thumbnails, sharpening, avatar, etc.

http://alyandajfan.net/photos/index.php

some thumbnails are ok, and while some arent.

I tried recreating the thumbnails but im not sure which settings to use in the admin tools.

Help? Thanks!  ;D
Title: Re: Pixelated Thumbnails
Post by: Stramm on July 27, 2007, 08:01:16 am
In admin tools you need to select 'Update thumbs and/or resized photos (1)' and 'Only thumbnails (mini and regular)'
Number of processed images per click ... set this very low... 1-3

scroll doen and select a certain album (so you won't need to wait for ages till it finishes) and click continue.
Check if all worked well.

If not check in config what image library you've set, chmod the albums folder (recursive) to 755 (or 777, server dependent) and all the files to 644 (or 666, depending on your server setup). Check file ownership too.

Another reason for the admin tools not to work may be server sided restrictions. There's a sticky thread about that in the upload troubles board.
Title: Re: Pixelated Thumbnails
Post by: alyandajfan on July 27, 2007, 04:17:57 pm
http://www.alyandajfan.net/photos/thumbnails.php?album=12&page=1

Thanks it worked, is there a certain resaon only 1 thumb didnt show up good?
Title: Re: Pixelated Thumbnails
Post by: Stramm on July 27, 2007, 04:39:11 pm
usually it's one of the above reasons
if it's different sized pics, then I'd say server sided restrictions