Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: Abbey452 on March 12, 2007, 01:15:38 am

Title: not working...
Post by: Abbey452 on March 12, 2007, 01:15:38 am
I've been at this for a few hours, trying to figure out what to do and I just can't get it. So hopefully someone can help me...

I downloaded and installed the latest version of coppermine and have been trying to install the modpack. I uploaded all of the correct files and had the necessary files overwritten. I ran update.php and everything seemed to go ok. But when I got to my gallery config page, nothing has changed. There are no new options nor the little "modded by stram" added onto the bottom of the page. It says that I am running Coppermine Photo Gallery 1.4.10 (stable), but mentions nothing about the modpack. I've tried reuploading all the files several times and they all seem to be replaced. The language is set to English (and in fact won't let me switch to anything else... I was trying to see if the mods would show up under the French language, but it went straight back to English).

Any idea why it wouldn't be showing up??

My gallery:
Title: Re: not working...
Post by: Abbey452 on March 12, 2007, 02:21:14 am
Nevermind. I got it to work. I did the only thing I could think of - use a different ftp client to upload the files and it worked like a charm. Weird.