forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 modpack by Stramm => Topic started by: yacenty on October 21, 2006, 06:05:53 pm

Title: problem with smf 1.1rc3 bridge with modpack
Post by: yacenty on October 21, 2006, 06:05:53 pm
Hi guys,
I've changed from punbb 1.2.11 to smf 1.1rc3, briged with coppermine 1.4.9
everything was perfect, but when I want to view medium size picture I get crittical error:

While executing query "SELECT c.msg_id, c.msg_author, c.msg_body, UNIX_TIMESTAMP(msg_date) AS msg_date, c.author_id, c.author_md5_id, c.msg_raw_ip, c.msg_hdr_ip, c.pid, u.avatar AS avatar_url FROM cpg143_comments AS c LEFT JOIN `agrofoto`.smf_members AS u ON c.author_id=u.ID_MEMBER WHERE pid='6607' ORDER BY c.msg_id ASC" on Resource id #18

mySQL error: No database selected

USER:
------------------
Array
(
    [ID] => 664245d6af4cb437e97477d4b90b4c1b
    [am] => 1
    [lang] => polish
    [liv] => Array
        (
           

    * => 1443
      [1] => 3472

      Coppermine install:

http://www.agrofoto.pl/gallery/
Forum install: http://www.agrofoto.pl/forum/
Coppermine version: cpg1.4.9
Forum version: SMF 1.1rc3
Test user account: test / test

Adres URL forum:      http://www.agrofoto.pl/forum
Ścieżka względna do pliku konfiguracyjnego Twojego BBS:    ../forum/
Użyć grup na bazie postów?:    0
Path where avatars are stored:    avatars

please help me Smiley

best regards,
Jacek
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: Stramm on October 21, 2006, 08:51:08 pm
do you use the latest modpack version (v3) ??
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: yacenty on October 21, 2006, 08:56:33 pm
I realy don't know :(
I used cpg 1.4.9 with modpack
where can I find info if it is v3 or older one?
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: Stramm on October 21, 2006, 09:00:33 pm
update the files to be sure (unpack, upload)

see sig
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: yacenty on October 21, 2006, 09:34:51 pm
thx, now it's working fine.

I've got another question - I'm not sure if it is connected with mod or with "clear" bridge.
I have new group of user called "VIP" in SMF as it was in punbb, but now I can not see this group in cpg?
what is wrong?

could you help me?

best regards,
YacentY
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: Nibbler on October 21, 2006, 10:32:31 pm
Enable post based groups in the bridge manager (disable and then re-enable the bridge selecting the new option).
Title: Re: problem with smf 1.1rc3 bridge with modpack
Post by: Joachim Müller on October 22, 2006, 12:44:21 am
...and respect the "One question per thread" policy in the future.