forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 cpmFetch by vuud => Topic started by: buchananben on May 29, 2006, 05:51:40 am

Title: Unknown column 'u.user_website' in field list error
Post by: buchananben on May 29, 2006, 05:51:40 am
I am trying to setup cpmfetch (latest version) with coppermine (latest version). I am getting the following error on the cftest.php page:

Unknown column 'u.user_website' in 'field list'
Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /gallery/cpmfetch/cpmfetch_dao.php on line 710

Does anyone know what is causing this or how to fix it? I'm thinking that maybe it has something to do with the fact that I have bridging enabled to a punBB forum, since other than that it is a completely standard coppermine install.

Thanks
Ben
Title: Re: cpmfetch setup help
Post by: vuud on May 29, 2006, 06:40:25 am
I am trying to setup cpmfetch (latest version) with coppermine (latest version). I am getting the following error on the cftest.php page:

Unknown column 'u.user_website' in 'field list'
Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /gallery/cpmfetch/cpmfetch_dao.php on line 710

Does anyone know what is causing this or how to fix it? I'm thinking that maybe it has something to do with the fact that I have bridging enabled to a punBB forum, since other than that it is a completely standard coppermine install.

Thanks
Ben

Read the instructions that came with it.  If that does not work, then please search the threads.   Both of these places have the answer