forum.coppermine-gallery.net

Support => cpg1.4.x Support => Older/other versions => cpg1.4 permissions => Topic started by: AmanM on December 14, 2005, 06:17:57 pm

Title: Login in Problems please help
Post by: AmanM on December 14, 2005, 06:17:57 pm
Hi guys
I installed the cpoppermine cpg1.4.2 and removed the file relocate server.php my theme ist the waterdrop

No my problem Yesterday i have installed the gallery and erverthing seems to be ok i also loaded up some pictures and logged out.
Now today I want to log in again its seems to work and the messahe comes welcome Aman and then he is redicting o i can press continue
but after that im not loged in plese help me I installed it two times. wy this dossent work i dont want to install coppermine serval times .

My galery http://saifuworld.org/gallery
Title: Re: Login in Problems please help
Post by: kegobeer on December 14, 2005, 07:49:58 pm
Your URL is http://saifuworld.org/gallery/.  After you enter your login information and click Login, what is the URL displayed in the address bar?
Title: Re: Login in Problems please help
Post by: AmanM on December 14, 2005, 08:11:21 pm
Now it works im loged in right now erverything works fine right now but wy this can happen? im very confused
Title: Re: Login in Problems please help
Post by: artistsinhawaii on December 14, 2005, 11:59:54 pm
Now it works im loged in right now erverything works fine right now but wy this can happen? im very confused

AmanM,

Hard to say.  Could be old cookies.  Could have been some kind of host server issue with your database. Or, maybe someone was playing around on your computer and tried to log into your coppermine setup unsuccessfully 5 or more times.  That would ban you for a short period of time.

If it reoccurs frequently, let us know.

Dennis
Title: Re: Login in Problems please help
Post by: AmanM on December 15, 2005, 10:44:08 am
Hi its me again yust want to log in a few minutes ago and it happens again!!!!!!!!!!!!!!!
The only user of my computer is me.

Now i get thsi message Achtung: Dein Browser akzeptiert nicht die Cookies dieses Skripts
thats means that my browser does not accept cokkies from this script
Title: Re: Login in Problems please help
Post by: artistsinhawaii on December 15, 2005, 10:50:25 am
Hi its me again yust want to log in a few minutes ago and it happens again!!!!!!!!!!!!!!!
The only user of my computer is me.

Now i get thsi message Achtung: Dein Browser akzeptiert nicht die Cookies dieses Skripts
thats means that my browser does not accept cokkies from this script


If possible, when this happens, check your database "banned" table to see if you have been banned from coppermine.  You will have to check before you try logging in more than 4 times.  AFter a fifth attempt, you will automatically be banned for about ten minutes.

Also make sure that you are typing your user name and password with the right uppecase or lowercase letters.  The username and password fields are case sensitive so letters like "a" and "A" will be considered different letters.

Dennis 
Title: Re: Login in Problems please help
Post by: AmanM on December 15, 2005, 11:03:00 am
now im logged in again i already checked erverything you just named.
Wy this always happens maby some issues with my template its nosebleed its not the orginal from Nosebleed / Rabidhutch
maby this is the reson for the issues i have do you guys have the orginal from Nosebleed / Rabidhutch than i could check that first
Title: Re: Login in Problems please help
Post by: artistsinhawaii on December 15, 2005, 11:09:11 am
Aman,

You will have to search the forum boards to see if that theme still exists anywhere.

Next time you cannot login after two attempts, try this.

Type in your URL like this:  http://saifuworld.org/gallery/index.php?theme=classic (http://saifuworld.org/gallery/index.php?theme=classic)

This will switch you to the classic theme, and you can try to log in using the default classic theme.

You cannot use a theme that was designed for 1.3x without modifying it to run properly on 1.4x.  Look in the DOCs folder of 1.4x on how to adapt your theme to work with 1.4x.

Dennis
Title: Re: Login in Problems please help
Post by: AmanM on December 15, 2005, 11:20:05 am

You cannot use a theme that was designed for 1.3x without modifying it to run properly on 1.4x. Look in the DOCs folder of 1.4x on how to adapt your theme to work with 1.4x.

Dennis

Now it gets over my head,im not that good in that kind of stuff. I know its not belongs here but can you adapt that theme for me or do you know sombody that can do it?

Thanks already
Title: Re: Login in Problems please help
Post by: artistsinhawaii on December 16, 2005, 05:09:25 am
Aman,

Looking at your theme.  There really doesn't seem to be any real customization in the code.  Just in the template colors and logos.  Try this.

Rename the theme.php file in your theme's folder to something else like  "theme_original.php".   Next, copy the theme.php file from the "classic" folder into your theme's folder.  DO NOT COPY over the other two files (template.html and style.css).  Then run your site and see if that doesn't make it all run better.

Dennis