Support => cpg1.4.x Support => Older/other versions => cpg1.4 permissions => Topic started by: BorOl on December 07, 2005, 09:28:54 pm

Title: Added permissions after upgrading :/
Post by: BorOl on December 07, 2005, 09:28:54 pm
I've just upgraded from 1.3.2 and I'm not happy :(
I won't write about problems with polish lang - it's not such a big problem.
But I have serious problem with permisiions:

In 1.3.2. I had all my friends in 'registered' group. Then I needed to add acount that could upload pictures in personal album but was not allowed to view albums for 'registered'. Everything worked great until upgrading to 1.4.2. Now that group can view all albums! In 1.3.2. I had possibility to remove thick (v) from 'registered' label in user config page - now it seems that every group is 'registered'. Some albums are for 'members of registered group' but everyone (besides unlogged people - without their account) can view those albums. I have too many albums to change 50% of them 1 by 1 :(

My post is long but tried to explain everything using my poor English :) (sorry for that)