forum.coppermine-gallery.net

Support => cpg1.3.x Support => Older/other versions => cpg1.3 Themes/Skins/Templates => Topic started by: rlo on May 25, 2005, 09:10:33 am

Title: I get no Popuppic in my Galeries.
Post by: rlo on May 25, 2005, 09:10:33 am
I have a problem with the popup picture here: http://galerien.focus83.de/displayimage.php?album=random&cat=10010&pos=-153
There is no function when i click the pic.
The statusbar shows me "javascript:;".
The Popupblocker is deactivated.

Can me anyone tell what i have to do?

Thanks

RLO
Title: Re: I get no Popuppic in my Galeries.
Post by: Joachim Müller on May 25, 2005, 09:20:31 am
You have over-edited your custom theme. Edit http://galerien.focus83.de/themes/focus/template.html, find
Code: [Select]
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html dir="{LANG_DIR}">

<head>
<link rel="stylesheet" href="themes/focus/style.css" />
<title>{TITLE}</title>
<meta http-equiv="Content-Type" content="text/html; charset={CHARSET}" />
<meta http-equiv="Pragma" content="no-cache" />
</head>
{META}
<body>
and replace with
Code: [Select]
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html dir="{LANG_DIR}">
<head>
<title>{TITLE}</title>
<meta http-equiv="Content-Type" content="text/html; charset={CHARSET}" />
<meta http-equiv="Pragma" content="no-cache" />
{META}
<link rel="stylesheet" href="themes/focus/style.css" />
<script type="text/javascript" src="scripts.js"></script>
</head>
<body>
Title: Re: I get no Popuppic in my Galeries.
Post by: rlo on May 25, 2005, 09:23:47 am
Thats all?

Thank you, i will do that.

RLO
Title: Re: I get no Popuppic in my Galeries.
Post by: rlo on May 25, 2005, 09:51:30 am
Thank you GauGAu,

Its running.

Greetings

RLO