Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: probplem with custom thumbnails  (Read 2368 times)

0 Members and 1 Guest are viewing this topic.

shortmort37

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
probplem with custom thumbnails
« on: November 21, 2010, 04:31:18 pm »

I'm trying to follow the instructions as shown in the first attachment - but, I never do see anything that looks like the graphic shown there.  Perhaps I'm uploading through the incorrect webpage...  At any rate, I attempt to execute the instructions as best I can.

I first upload a jpeg that's a snapshot from my flash movie (second attachment).
Then I upload the movie itself (third attachment).  The movie inherits the thumb!  That's good.
However, both the jpeg and the flv appear in the "edit files" page (fourth attachment) - and...
When I view the album, I see both the jpeg and the flv (fifth attachment).

Somehow, I'm missing the point.  Can someone steer me in the right direction?  My gallery is www.59plymouth.net/59gallery.

adTHANKSvance
Dan
Logged

Nibbler

  • Guest
Re: probplem with custom thumbnails
« Reply #1 on: November 21, 2010, 04:34:58 pm »

You are not supposed to add the thumbnail to your gallery, just upload it to the same directory as the movie via FTP.
Logged

shortmort37

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Re: problem with custom thumbnails
« Reply #2 on: November 21, 2010, 04:47:54 pm »

I'm hoping to enlist help from other trusted friends on my forum to set up galleries, and some of the content will be multimedia.  I was hoping to permit them to assign custom thumbs to non-images, without granting them ftp access to my entire site - i.e., through the GUI.

The documentation suggests this is possible - unless I'm missing the point.  What is being described in Section 4.9.2?

Dan
Logged

shortmort37

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Re: probplem with custom thumbnails
« Reply #3 on: November 21, 2010, 05:18:28 pm »

Just to add, for clarification:  The ability to manage custom thumbs through the GUI, instead of ftp, are three that immediately come to mind:

1)  The thumb gets created by Coppermine, instead of having to resort to an external program;
2)  The upload takes place in the same context, again - instead of having to resort to an external program like FileZilla; and
3)  While it doesn't prevent malicious damage, which you don't expect from your friends  :o  It does prevent inadvertent damage.

So I'm really interested to know, what it is that's being described in Section 4.9.2.

Dan
Logged

Nibbler

  • Guest
Logged

shortmort37

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 80
Re: problem with custom thumbnails
« Reply #5 on: November 21, 2010, 05:46:07 pm »

Perfect!  Just what the doctor ordered.  Of course, my movie isn't playing - but, that's for a different topic!

Thanks...
Dan
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.