Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: "No Image to Display" on Password protected albums  (Read 11061 times)

0 Members and 1 Guest are viewing this topic.

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
"No Image to Display" on Password protected albums
« on: May 22, 2010, 07:45:53 pm »

Hi all,
I had a CPG 1.4.24 with Stramm's mod for Image watermarking for 1.4.24 (my Gallery http://superfotke.com/galerija is up for a few years, holds 17126 photos in 50 albums and many categories, regularly updated with fresh versions of CPG, Stramms mod and Jupload plugin) and after I tried to use password protected Album few days ago for the first time (with appropriate settings in Config page) I got "No Image to Display" after entering the password on such Album.
After clicking on that album again or reloading the page, album was displayed.
I perfomed upgrade to 1.4.26 on time but due to errors with Stramm's mod I had to revert to 1.4.24.
Today I performed upgrade of CPG to 1.4.26 with no errors and checked password protected Album - it worked fine. Then I installed Stramm's mod for 1.4.26 and checked password protected Album - same behavior with message "No Image to Display" after entering the password on such Album. Since password is fully numbers - 01011972 there is no issue wit capitals and small letters.

Link to password protected album is: http://superfotke.com/galerija/thumbnails.php?album=128 and pass is 01011972

Please advise,
Thanks in advance,
Zoran
Logged

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: "No Image to Display" on Password protected albums
« Reply #1 on: May 22, 2010, 07:52:21 pm »

I did not mention above that I searched whole forum, not just this part, found some similar posts (http://forum.coppermine-gallery.net/index.php/topic,47069.0.html and few others), but none of them gave any solution because the posters reported that problems dissappeared somehow, unlike mine.

Zoran
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: "No Image to Display" on Password protected albums
« Reply #2 on: May 22, 2010, 09:04:10 pm »

I've run update.php for you and now I can see the pics in that album
Logged
It is a mistake to think you can solve any major problems just with potatoes.

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: "No Image to Display" on Password protected albums
« Reply #3 on: May 22, 2010, 09:21:04 pm »

I've run update.php for you and now I can see the pics in that album

Dear Phill,
As I am experienced user of CPG for a several years, I know and obey that after every upgrade or install, update.php should be run which I performed already - once after upgrading CPG and once after installing Stramm's mod!
I also performed version check after every run of update.php and received no errors.

However, I tried now once again same thing and I got same response as before - "No Image to Display", inspite of Yours experience. I tried to clear cookies, same happens. Tried IE8 and FF3.5, cleared cookies, same problem appears.

Please advise,
Zoran
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: "No Image to Display" on Password protected albums
« Reply #4 on: May 22, 2010, 10:43:01 pm »

It is strange that it works for me. But I only have IE8 on this machine though I doubt this is a browser issue.

I don't know the modpack well enough to understand what might be causing this so hopefully one of the more experienced devs will take a look.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: "No Image to Display" on Password protected albums
« Reply #5 on: May 24, 2010, 06:08:16 pm »

I had fixed that issue in one of the earlier versions and as it looks like I've reintroduced it fixing another glitch.

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: "No Image to Display" on Password protected albums
« Reply #6 on: May 25, 2010, 03:01:59 pm »

Hi dear Stramm,
I checked on another computer, same problem appears. Furthermore, it is not dependable on theme, either.

Zoran
Logged

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: "No Image to Display" on Password protected albums
« Reply #7 on: May 26, 2010, 06:42:52 pm »

Hi dear Stramm,
I just performed an upgrade of CPG to 1.4.27 with no problem.
Then I installed Stramm's mod for 1.4.26 since there is no version for 1.4.27, with no error.
Above mentioned problem with private albums persists.

I reverted to Stramm's mod for 1.4.24 to check if anything will change. Above mentioned problem still persists.

I installed again Stramm's mod for 1.4.26 and stand still bcz problem still exists.

I know that You are busy, Stramm, but please advise.

Thanking You in advance,
Zoran
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: "No Image to Display" on Password protected albums
« Reply #8 on: June 01, 2010, 12:22:36 pm »

Hopefully fixed in the 1.4.27 update

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: "No Image to Display" on Password protected albums
« Reply #9 on: June 01, 2010, 05:01:44 pm »

Dear Stramm,
I have just successfuly updated your mod on my gallery to 1.4.27, checked on few computers under several themes and I can witness that this problem with private albums no longer exists!! Marking this thread as SOLVED.

Thank You very much for Your time and effort,
Zoran
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.