Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Please help me  (Read 4602 times)

0 Members and 1 Guest are viewing this topic.

nefvld

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Please help me
« on: November 07, 2009, 03:33:34 am »

Hi!! i have problems with my picture, they seem to be uploading fine but when there actually uploaded, they dont show.
yes i already went to the doc and i followed one of the procdures but nothing

here is a video to help me explain better

thanks for ur time

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/jUm4zFDmQv4&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/jUm4zFDmQv4&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Please help me
« Reply #1 on: November 07, 2009, 03:56:29 am »

Post a link to your gallery
Have you checked the file permissions for your albums dir and all directories inside it? Have you considered you are exceeding your upload limit?

edit- it also looks like you marked this as solved. If it is please post what you did to solve it.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

nefvld

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Please help me
« Reply #2 on: November 08, 2009, 02:12:06 am »

No this is not solved. can you tell me what the permisssions are suppost to be becuase i tried everything.. ca someone please help me
Logged

nefvld

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Please help me
« Reply #3 on: November 08, 2009, 02:17:15 am »

This is the  error message i got

Error executing ImageMagick - Return value: 127

Cmd line :
/usr/bin/convert -quality 80 -antialias -geometry 100x94 'albums/fotos/145.jpg' 'albums/fotos/thumb_145.jpg'


The convert program said:
sh: /usr/bin/convert: No such file or directory


please someone help me
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4856
    • Windsurf.me
Re: Please help me
« Reply #4 on: November 08, 2009, 06:53:09 am »

Please do as Jeff asked and post a link to your gallery?

Also, how did you install Coppermine? Did you use your hosts built in installer by any chance?
Logged
It is a mistake to think you can solve any major problems just with potatoes.

nefvld

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Please help me
« Reply #5 on: November 09, 2009, 07:48:59 am »

Please do as Jeff asked and post a link to your gallery?

Also, how did you install Coppermine? Did you use your hosts built in installer by any chance?


Ok um yeah i did it with Fantasico it came with my host i didn't uploaded it manually

here is the link to my gallery

http://www.yuridiaonline.net/sebastiangallery

thanks so much!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Please help me
« Reply #6 on: November 09, 2009, 09:15:18 am »

Post a link to your gallery
That's not all we need.

@Jeff: in upload threads, please don't just tell people to post a link to their gallery. Instead, refer to the documentation, section "asking for support on upload issues"

@nefvld: you broke nearly every board rule we have: you have used a silly subject, you haven't posted a link to your gallery in the first place, you obviously haven't read the docs that come with coppermine first. That means: you had a bad start in the first place. So please take a deep breath, open the documentation that comes with coppermine (and that is available online as well) and read the section "asking for support on upload issues". You'll find instructions there what you need to do to solve your upload issues. But the problem in your case is dead easy to fix: you have used an auto-installer. But those auto-installers are crap, that's why we don't recommend them nor do we support issues that result out of the fact that you are using them. But if you would have read the docs or searched the board for the error message you get you would have found out that the solution is to go to coppermine's config and switch the "method for resizing images" from "ImageMagick" to "GD2" and that's it. That bloody auto-installer chose a library you don't even have. Did I post already that auto-installers suck? Yes, I did. But you just found out about one of the many reasons why. After fixing your upload issues, don't forget to play by the rules and read up board rules: you already have marked this thread as "solved" although it obviously isn't. Please learn how to use the controls first.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.