Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Category page not showing  (Read 4261 times)

0 Members and 1 Guest are viewing this topic.

synnix

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Category page not showing
« on: June 01, 2009, 04:10:06 pm »

it was working fine at the moment but then suddenly when i wanted to make another category it gave me this error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@synnix.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
WebServerX Server at synnix.net Port 80


other links are working fine.. its just the category page wont load up
any help?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Category page not showing
« Reply #1 on: June 01, 2009, 07:41:04 pm »

Yes: do as the error message says and contact the server admin. We're out of crystal balls, so if you want our help, a good start would be posting a link to your gallery as suggested per board rules.
Logged

synnix

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Category page not showing
« Reply #2 on: June 01, 2009, 11:07:03 pm »

my site link is this http://synnix.net/

what do you mean by the server administrator?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: Category page not showing
« Reply #3 on: June 01, 2009, 11:27:11 pm »

You need to upgrade your Coppermine installation, the current version is: 1.4.24   you are running: 1.4.21
Make sure that you run the version check tool after you are done upgrading.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Category page not showing
« Reply #4 on: June 02, 2009, 12:03:29 am »

what do you mean by the server administrator?
I have no idea who that is - usually the person who administers the server. The server admin is the one who has access to the server's error logs and therefor the person who can say what's wrong if you get an internal server error, because that error is exactly what the name suggests: there's something wrong on your server.
Logged

synnix

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Category page not showing
« Reply #5 on: July 04, 2009, 08:15:18 pm »

i upgraded my site to the new version yet i still cant view the category page
help pls ><
Logged

Nibbler

  • Guest
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.