Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Lost Gallery  (Read 5298 times)

0 Members and 1 Guest are viewing this topic.

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Lost Gallery
« on: November 10, 2008, 09:29:10 pm »

My coppermine installation seems to have stopped working. When I go to the gallery homepage I just get a blank white screen.

Where do I start looking to rectify this ?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9097
  • aka Frantz
    • Ma galerie
Re: Lost Gallery
« Reply #1 on: November 10, 2008, 09:39:28 pm »

give us a link for a start
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #2 on: November 10, 2008, 10:04:05 pm »

Ok sorry I hadnt realised it was ok to post links. Some forums dont like you to.

Anyway this is it :

http://www.whitbyseaanglers.co.uk/members-gallery/index.php

Thanks for taking a look.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9097
  • aka Frantz
    • Ma galerie
Re: Lost Gallery
« Reply #3 on: November 10, 2008, 10:26:11 pm »

try to enable manualy the debug mode http://coppermine-gallery.net/tutorial/debug_mode.php
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #4 on: November 10, 2008, 11:11:23 pm »

I put it in debug mode and went to gallery home page but still it is blank ??

Sorry to be a nusiance here.
Logged

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #5 on: November 10, 2008, 11:39:33 pm »

Ok a bit more info for you. I have a hunch.

Could this in anyway be related to my recent upgrade of smf to which my gallery is bridged ??
Logged

Nibbler

  • Guest
Re: Lost Gallery
« Reply #6 on: November 10, 2008, 11:55:50 pm »

That seems likely since bridgemgr.php is the only page that works. Disable the bridge from there.
Logged

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #7 on: November 11, 2008, 12:25:33 am »

Thanks for your help so far lads. The problem is certainly linked to this.

I am getting a little confused so please stick with me.

I have (I think) turned off both 10 and 20 bridges for smf. But when I go to gallery home I get this message

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 282084 bytes) in /home/glennk/public_html/members-gallery/include/functions.inc.php on line 2046
Logged

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #8 on: November 11, 2008, 05:32:22 pm »

bump
Logged

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #9 on: November 11, 2008, 08:03:55 pm »

Is it ok to continue this here or do I need to start a new topic as the issue seems to have changed ??

My host now says :

Hi Glenn,

This is being made to error by the memory limit in place by the php setup. You need to increase the allowed memory size by putting the following in your .htaccess file.

php_value memory_limit 32M

Cheers James
Technical Support

However there doesnt appear to be a htaccess file in the gallery folder

What do I need to do to rectify this. Ive been trying non stop for hours now and just going around in circles.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Lost Gallery
« Reply #10 on: November 11, 2008, 08:24:22 pm »

If you can't find then ask your host to help you out. That's not cpg related.
Logged

glennk

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 43
Re: Lost Gallery
« Reply #11 on: November 11, 2008, 08:58:26 pm »

Ok thanks for your help.

The host has now sorted this issue.

I am really greatful to the people who helped me out and gave their time.

Thank you again.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.