Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Upgrade from 1.4.16 to 1.4.17 File version check error  (Read 6248 times)

0 Members and 1 Guest are viewing this topic.

steveeh131047

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Posts: 217

Just did the upgrade from 1.4.16 to 1.4.17.  Everything looks good on the site. Did a file version check, and got the expected error on anycontent.php which I've corrected.

But I also got a warning on include/imageObjectGD.class.php:
cpg version: 1.4.17 / 1.4.17    File version: 4378 / 4311

Reloaded the file and got the same result. Is it important?
« Last Edit: April 11, 2008, 08:49:21 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Upgrade from 1.4.16 to 1.4.17 File version check error
« Reply #1 on: April 11, 2008, 08:11:07 pm »

Not important. Looks like I changed it after GauGau had already created the package for release.
Logged

steveeh131047

  • Supporter
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Posts: 217
Re: Upgrade from 1.4.16 to 1.4.17 File version check error
« Reply #2 on: April 11, 2008, 08:12:15 pm »

Nibbler - thanks, I'll sleep easy, then  :)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Upgrade from 1.4.16 to 1.4.17 File version check error
« Reply #3 on: April 11, 2008, 10:54:36 pm »

Not important. Looks like I changed it after GauGau had already created the package for release.
Yep, that seems to be the case. Sorry, I should have double-checked before releasing the package, but I was in a hurry (considering the circumstances).
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.