Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Number of views in 0  (Read 3270 times)

0 Members and 1 Guest are viewing this topic.

gealvare

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Number of views in 0
« on: February 08, 2007, 10:08:05 pm »

Hello all,

I'm having problems with my gallery. I'm not a new user to CPG, i've been using it probably for 3 years or so. I have no idea what's wrong with my gallery, but the number of times a picture has been viewed is stuck in zero. I searched in the forums for a solution and had no success. I know that as an administrator the views do not count, i've tried everything, even with different browsers and i'm still having this problem. I would really appreciate some help, since it was working before and it's broken now.

The latest thing done to the gallery is that I upgraded to 1.4.10, added the lightbox plugin for viewing the pictures and added also a new theme... i've checked several times what I did but can't find what the solution is.

I would really appreciate your time.

« Last Edit: February 09, 2007, 12:51:12 am by Nibbler »
Logged

gealvare

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Number of views in 0
« Reply #1 on: February 08, 2007, 10:21:49 pm »

Oh, sorry, I forgot, my gallery is: http://www.pedas.info/

Thanks again guys...
Logged

Nibbler

  • Guest
Re: Number of views in 0
« Reply #2 on: February 08, 2007, 10:49:47 pm »

You have a dot in your cookie name, remove it.
Logged

gealvare

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Number of views in 0
« Reply #3 on: February 09, 2007, 12:23:21 am »

Thank you very much Nibbler!!! :) you really helped me, and I had no idea the problem was there, hehe...

Everything is fine and working right now.


Please lock this thread since this issue was solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.