Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Corrupted Userlist and User Galleries Problems!  (Read 3764 times)

0 Members and 1 Guest are viewing this topic.

JSpecMugen

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
    • http://www.2nr.net/
Corrupted Userlist and User Galleries Problems!
« on: May 05, 2005, 02:00:52 am »

I recently unlinked phpbb2 from coppermine and i'm getting a few weird issues. A few of the users are complaining that they can no longer log in to the site, so I tested and it will accept their password, tell them "Welcome <username>" but then falls back to the home screen the only user commands they see at the top are "My Profile" and "Logout". When they hit My Profile, the system comes back and states "Selected user does not exist".

I also have a really distorted user galleries section shown here:

**** NWS *****

http://gallery.2nr.net/index.php?cat=1

/**** NWS ****

I'm really at a loss and the system is no longer very user friendly. :( It also looks like the users that are having troubles do not appear on the memberlist! Ugh! New users seem to work fine however.

Any help on this would be creately appreciated, as I have a large DBase of users and files and would HATE to have to kill the site and start from scratch.

Thanks!
Logged

Nibbler

  • Guest
Re: Corrupted Userlist and User Galleries Problems!
« Reply #1 on: May 05, 2005, 05:56:41 pm »

If you unlink coppermine from phpbb then this is exactly what would happen. The users only exist in phpbb.
Logged

JSpecMugen

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
    • http://www.2nr.net/
Re: Corrupted Userlist and User Galleries Problems!
« Reply #2 on: May 05, 2005, 07:06:15 pm »

If you unlink coppermine from phpbb then this is exactly what would happen. The users only exist in phpbb.

Any recommendation on how I can fix this issue? I can't believe i'm totally screwed on the deal. Any help would be greatly appreciated!
Logged

Nibbler

  • Guest
Re: Corrupted Userlist and User Galleries Problems!
« Reply #3 on: May 05, 2005, 07:12:37 pm »

You'd need to convert all your phpbb users to coppermine users (maintaining user ids). There is no simple way of doing this. I suggest you leave the bridge in place.
Logged

JSpecMugen

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
    • http://www.2nr.net/
Re: Corrupted Userlist and User Galleries Problems!
« Reply #4 on: May 06, 2005, 08:37:21 pm »

You'd need to convert all your phpbb users to coppermine users (maintaining user ids). There is no simple way of doing this. I suggest you leave the bridge in place.

I don't mind the labor in getting back to work.

I just need some guidance on what has caused the issue, and what do I need to do to resolve it in the mySQL DB.

PS: I tried relinking the forum, and it didn't fix anything....

Appreciate your time.

Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 21 queries.