Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: catmgr.php shows blank  (Read 3011 times)

0 Members and 1 Guest are viewing this topic.

caribgyrl8

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
catmgr.php shows blank
« on: February 11, 2005, 06:14:45 am »

Hi:
I was making categories on the gallery fine the entire day. Then just now I clicked on categories to create another one and the catmgr.php page loads with the admin navigation at the top and all my header info but none of the category information is showing up. The rest of the page is blank. I have no idea what to do. Please help.

Edit: I viewed the page on Mozilla Firefox and it's giving me this in the space below the admin navigation:

function confirmDel(catName) { return confirm("Are you sure you want to DELETE this category (" + catName + ") ?"); }

« Last Edit: February 11, 2005, 06:24:15 am by caribgyrl8 »
Logged

Casper

  • VIP
  • Coppermine addict
  • ***
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 5231
Re: catmgr.php shows blank
« Reply #1 on: February 11, 2005, 09:17:32 am »

try replacing catmgr.php with a new copy.  Sounds like it may have become corrupted.
Logged
It has been a long time now since I did my little bit here, and have done no coding or any other such stuff since. I'm back to being a noob here

caribgyrl8

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: catmgr.php shows blank
« Reply #2 on: February 11, 2005, 01:05:09 pm »

I downloaded a new copy and uploaded it again but no difference. I turned on the debug mode. Should I post what it says?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: catmgr.php shows blank
« Reply #3 on: February 11, 2005, 03:42:06 pm »

yes
Logged

caribgyrl8

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: catmgr.php shows blank
« Reply #4 on: February 11, 2005, 04:33:57 pm »

Edited....after reading below...

Oops sorry....actually the only message I am getting is the one I posted in my original post:
function confirmDel(catName) { return confirm("Are you sure you want to DELETE this category (" + catName + ") ?"); }
« Last Edit: February 11, 2005, 05:09:50 pm by caribgyrl8 »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: catmgr.php shows blank
« Reply #5 on: February 11, 2005, 04:43:40 pm »

no, I didn't express what you need to do: don't post the debug_output, but the actual error message.

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.