Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Good Files Rejected - Double Question Mark Icons?  (Read 476 times)

0 Members and 1 Guest are viewing this topic.

WilsonFrontier

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Good Files Rejected - Double Question Mark Icons?
« on: January 25, 2018, 06:26:53 pm »

Recently had to re-create some galleries we had up for years without problems. Now when I try to batch add files, some of them are just not being added. The only sort of notice I get why is a double ?? icon next to the file name (see attached screen shot). The files themselves are fine. Checked them every way. Checked permissions, settings. They're identical to files that are being accepted. I can't figure out why they're not getting into the albums. I can even navigate to them manually by URL and the image shows up. Any ideas?  Thanks!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15476
Re: Good Files Rejected - Double Question Mark Icons?
« Reply #1 on: February 01, 2018, 03:38:50 pm »

Please have a look at the files names at your screenshot. After each files' extension (jpg) are additional characters. Please hover over the last columns "icons" (which aren't displayed for some reason) to get a more detailed error message.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.