Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Images Missing From My Gallery - But All Files on Folder!  (Read 1093 times)

0 Members and 1 Guest are viewing this topic.

BelleKnight

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Images Missing From My Gallery - But All Files on Folder!
« on: January 15, 2018, 03:09:34 am »

Hi! So I've been having this issue every time, I updated the _pictures table on my database to move some pictures from userpics folder to specific albums so I've been having this issue:
Some of my albums have the trashcan image on: the thumbnail, resized and original.
When I go edit the single picture it says that it is on the folder that I moved the files to. All files are there: orig_,normal_,thumb_ and the original pictures.
Can someone help me fix this issue? I tried the Admin Tools but it just turns the trashcan into tiny white squares.

I tried replacing the files & using the admin tools but it still never works.

I don't want to lose the views on the pictures or I'd just delete them and re-upload them.

Thank you!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15587
Re: Images Missing From My Gallery - But All Files on Folder!
« Reply #1 on: January 16, 2018, 02:21:46 pm »

You don't need to move files on file system level and you also don't need to manually modify the database if you want to move pictures to a different album. Just use the "Edit Files" or "Edit file information" form, select the target album and apply the changes. So I suggest to undo your last steps and use the built-in tools.

Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.