Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: No Pics In Album After Upload  (Read 1408 times)

0 Members and 1 Guest are viewing this topic.

thenota2

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 81
No Pics In Album After Upload
« on: January 07, 2018, 02:18:35 am »

my host got my file size rite, pics took to long to upload, i was talking to them for awhile. i havent heard back from them yet about the speed but i cant upload anything now. they upload but after its done there are no pics where i put them
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 947
Logged

thenota2

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 81
Re: No Pics In Album After Upload
« Reply #2 on: January 07, 2018, 09:06:14 am »

im having a coppermine uploading problem, that didnt answer correct my problem
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4571
    • Windsurf.me
Re: No Pics In Album After Upload
« Reply #3 on: January 07, 2018, 11:42:06 am »

That outlines what YOU need to do and how to setup your gallery in order for us to help you. When you have setup your gallery as outlined and provide the required details, only then can we help.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

thenota2

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 81
Re: No Pics In Album After Upload
« Reply #4 on: January 07, 2018, 12:17:39 pm »

it works now
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 21 queries.