No Support > Announcements

Outages - Where did we go.

(1/1)

Phill Luckhurst:
For the last few years we have been very kindly hosted by Bytemark - https://www.bytemark.co.uk/ . We had a lovely little server which has run very well. However it was getting on a bit and technology has moved on. Bytemark are slowly retiring their older machines in favour of their new cloud based setup - https://www.bytemark.co.uk/cloud-hosting/ so with their blessing they have given us the resources we need on that platform. We have now migrated all our data and sub-domains to the new platform which did cause an outage for a short time. Hopefully everything is now all up and running to scratch. If you see any problems feel free to report them in this thread.

I would like to thank the whole team at Bytemark for their on-going support and superb assistance.

Phill

Makc666:
Thank you, Phill for letting us know!
Thanks goes to Coppermine Team and Bytermark Team!

Αndré:

--- Quote from: Phill Luckhurst on September 12, 2017, 04:26:37 pm ---If you see any problems feel free to report them in this thread.

--- End quote ---

I don't know if this is related to the server move or if this issue existed before. Have a look at this post, I get a 404 error if I want to open the attachment.

Phill Luckhurst:
My fault that one. I moved the data from the old server on the 5th but as we didn't move then I waited until the last minute to move the DB, but forgot to check for any new attachments. I will see if I can locate it.

Navigation

[0] Message Index

Go to full version