Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Bridging CPG 1.5.46 with SMF - not working  (Read 79 times)

0 Members and 1 Guest are viewing this topic.

petergariepy

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Bridging CPG 1.5.46 with SMF - not working
« on: July 25, 2017, 05:19:29 PM »

I'd start a new post on my subject, but I can seem to figure out how!  So i'm responding here with my similar problem:

SFM 2.0.13
    http://65gs.com/board

Coppermine (most current)  Fresh install as of a few days ago.
   http://65gs.com/photogallery

Generic Bridge Configuration

When Im in Coppermine and click login it takes me to:
http://65gs.com/board/index.php?action=login 

I login fine to SMF, and Im an admin there.

Confused by why, after login, i'm still in SMF, but ok.

Goto http://65gs.com/photogallery
Not logged in.

Endless circle.
Cant login to Coppermine at all now.

Now what?

Peter
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4409
    • Windsurf.me
Re: Bridging CPG 1.5.46 with SMF - not working
« Reply #1 on: July 26, 2017, 11:44:51 PM »

Please disable the bridge and then check your bridge settings. Post them here exactly as you input them, probably best with a screenshot. If you cannot disable the bridge please see the docs for instructions on recovering from a failed bridging.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.062 seconds with 21 queries.