Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: HTML5 Upload Finishes with a Blank page  (Read 2388 times)

0 Members and 1 Guest are viewing this topic.

netb

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 82
HTML5 Upload Finishes with a Blank page
« on: June 25, 2017, 08:24:45 pm »

I have followed the instructions here
http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm?expand_all=1#upload_support_step-by-step

When I upload a photo with the recommended HTML5 upload it sends me to the editpics.php, for example:

http://greatmusclebodies.com/editpics.php?album=416&newer_than=1498412428

But in the browser I get this blank page with message:

Quote
This page isnít working

greatmusclebodies.com is currently unable to handle this request.

I have created a test user as described in the docs. User is: tester pass is the same as username.

One time I got this error with the HTML5 upload:

Quote
stefito.ivanova.jpg
A valid form token could not be found. #1 /homepathfoo/uniload.php @179

The simple one file at a time upload method works just fine from the looks of it.  ???
Logged

netb

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 82
Re: HTML5 Upload Finishes with a Blank page
« Reply #1 on: June 28, 2017, 05:31:28 pm »

Moved all plugins to another folder and dropped just the default ones inside /plugins but still file upload fails.

These prints appear with the debug enabled:

Quote
/include/init.inc.php
Notice line 198: Undefined index: log_retention
/index.php
Notice line 370: Undefined offset: -1
Notice line 370: Undefined index: pic_count
Logged

netb

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 82
Re: HTML5 Upload Finishes with a Blank page
« Reply #2 on: June 29, 2017, 09:59:22 pm »

Looks like it was a combination of the old cpg 1.5x plugins not being compatible and caching from the host/CDN. At least I think so. Now it looks like everything is fine. It was a very strange issue.
Logged

ron4mac

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Posts: 1046
Re: HTML5 Upload Finishes with a Blank page
« Reply #3 on: June 30, 2017, 12:53:04 pm »

Glad things got resolved. Thanks for reporting back.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.