Advanced search  

News:

cpg1.5.46 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter recently discovered vulnerabilities. It is important that all users who run version cpg1.5.44 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch add files/single uploads won't work/blank screen  (Read 203 times)

0 Members and 1 Guest are viewing this topic.

laurenisgeeky

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Batch add files/single uploads won't work/blank screen
« on: April 14, 2017, 02:10:31 PM »

Hello everyone!

I have been using coppermine for over 10 years now with relatively no issue that I have been able to solve myself through your documents. This is the first time I have not found a solution. :-[
my web site address is http://dan-radcliffe.org/photos.

The gallery was all working fine and correct before the site move back in February. It has moved servers 3 times due to my host deciding to keep changing. Now I have another site that has had NO issues since moving, so I am not sure if it is server related.

Anyhow the problem is when I go to batch add files everything is ok up and to the point where I'm in the folder I can see the files and click ok the page that is going to the picture thumbs and drop down list I get a blank page (searchnew.php).

So I try doing this through the classic interface, no change. I've had a look at your docs for this of course and so I try the debug mode and single file at a time, upload file doesn't work either.

I go to set up a test user for you guys and this is when I discover that this page does not load at all either! I checked the other pages in the admin menu, some work others don't (picmgr.php). So I can't set one up! So here are the errors I'm getting.

After I've turned on debug mode from the config page, I do get this weird error:

/include/inspekt/cage.php
Deprecated line 253: Non-static method Inspekt::getMatched() should not be called statically, assuming $this from incompatible context..............

There were more lines but that would fill a page :o

On batch add mode I get far more error notices:
/include/inspekt/cage.php
Deprecated line 253: Non-static method Inspekt::getMatched() should not be called statically, assuming $this from incompatible context
Deprecated line 529: Non-static method Inspekt::isIp() should not be called statically, assuming $this from incompatible context
Deprecated line 236: Non-static method Inspekt::getEscaped() should not be called statically, assuming $this from incompatible context
Deprecated line 236: Non-static method Inspekt::getEscaped() should not be called statically, assuming $this from incompatible context
Deprecated line 140: Non-static method Inspekt::getAlnum() should not be called statically, assuming $this from incompatible context
/include/functions.inc.php
Deprecated line 183: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead
Runtime Notice line 844: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 887: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 892: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 893: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 6244: Non-static method CPGPluginAPI::filter() should not be called statically
/include/init.inc.php
Runtime Notice line 230: Non-static method CPGPluginAPI::load() should not be called statically
Runtime Notice line 435: Non-static method CPGPluginAPI::action() should not be called statically
/bridge/udb_base.inc.php
Deprecated line 363: mysql_escape_string(): This function is deprecated; use mysql_real_escape_string() instead.
/include/themes.inc.php
Runtime Notice line 153: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 190: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 2439: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 1699: Non-static method CPGPluginAPI::filter() should not be called statically
Runtime Notice line 1554: Non-static method CPGPluginAPI::filter() should not be called statically



My gallery is up to date and my permissions are correct, I've even had a go at changing albums..edit...etc to 777 and 755 and no difference.

I looked at my control panel error logs and this is what was returned I couldn't see anything coppermine specific though so maybe I'm looking at the wrong place?

[Fri Apr 14 06:39:56.090581 2017] [access_compat:error] [pid 29395] [client 192.240.96.164:36392] AH01797: client denied by server configuration: /home/justdan/public_html/xmlrpc.php, referer: http://www.dan-radcliffe.org/

This to me points at my wordpress and not my gallery but you guys would probably know far better than myself, but I'm being denied something here?

Any help or suggestions would be great. Thanks for your time.
Lauren
Logged
Pages: [1]   Go Up
 

Page created in 0.066 seconds with 21 queries.